GNOME 3.4beta2 available

Here is a gift from me and heftig for our 10th anniversary.

GNOME 3.4beta2 is available in [gnome-unstable] repository. To use this version you need to enable [gnome-unstable] repository, as top repository to pacman.conf, along with [testing] repository.

[gnome-unstable]
Include = /etc/pacman.d/mirrorlist
[testing]
Include = /etc/pacman.d/mirrorlist
[core]
...

Have fun testing these packages. Like always packaging bugs should be reported on our bugtracker, anything else considered bugs should be reported to GNOME bugzilla. Before reporting an upstream bug, be sure you search first on bugzilla in the appropriate project. I keep track on bugs discovered by our community on this todo list.
If you report an issue, please let me know to add it on my todo list.

5 Comments

  1. C Anthony says:

    hooray! just today i remebered 3.4 should be available “soonish” … ye gods hath delivered!

    many thanks, will try it out after w3rk :-)

  2. Jack says:

    Looking through for possible bugs- there are a few interface design issues (like padding in Epiphany) that may not be solved for 3.4 since we’re in UI freeze, but I’ll be checking if they exist in bugzilla and reporting them if not. Thanks for giving us a chance to contribute some feedback before the release, as always.

  3. oliveryty says:

    waiting for 3.4 in fedora…

  4. Jack says:

    Reported a small packaging bug (in testing). I didn’t know where else to put it. :\

    https://bugs.archlinux.org/task/28957

  5. munchor says:

    It’s now on stable Arch Linux repos!

Leave a Reply